Вставка содержимого буфера обмена в терминале

Возможные Дубликаты:
Не могу вставить в терминал

Как я могу вставить содержимое буфера обмена в терминале без правой кнопкой мыши и нажмите "Вставить" пункт меню? Сочетание клавиш ctrl-v не работают здесь!

+196
user260157 23 авг. 2013 г., 13:21:49
20 ответов

У меня есть коробка Асер Рево в качестве медиа-центра на некоторое время. Я недавно установил Ubuntu сервер (10.10) на нем и полируют его с nodm (один из самых простых способов запуска X-сессии) и установлен и Boxee. Это работает нормально в течение месяца.

Это просто работает алса. У меня были проблемы с PulseAudio/и Boxee/HDMI перед так что я хотел сохранить его простым. И это сработало. Он толкнул PCM и цифровые (AAC и различных кодеков Долби) через HDMI отлично.

Но я перезапустил другой день после отводом вокруг с некоторым НФС настройки и теперь нет звука.

Оборудование представляет собой набор микросхем Ион. Видеокарта NVIDIA 9400M и с NVIDIA MCP79/аудио 7А.

Одна вещь, я заметил, там, кажется, не быть никаких признаков IEC958 устройства. Традиционная исправить в прошлом за переустановку был загрузить alsamixer, найти МЭК устройства и переключить ее немой , но я не могу. Я уверен в этом, используемый для обозначения HDMI-выход. Он просто не существует, если я не судо пакет ALSA-utils версии перезагрузить пока и Boxee работает, когда я вижу это сообщение об ошибке:

* Закрытие алса... [ ОК ] 
* Настройка алса...
* предупреждение: 'alsactl восстановить' ошибка 'alsactl: set_control:1388: не удается написать контрольную '2:0:0:IEC958 воспроизведения по умолчанию:0' : операция не разрешена'...
...сделано.

Когда nodm (а следовательно, и Boxee) не работает, я не вижу эту ошибку, но alsamixer все равно не показывают МЭК канала.

игре -л дает:

карта 0: видеокарты NVIDIA [HDA, а Нвидиа], устройство 0: ALC662 ред. 1 аналоговый [ALC662 ред. 1 аналоговый]
 Subdevices: 1/1
 Подустройства #0: подустройства #0
карта 0: видеокарты NVIDIA [HDA, а для NVIDIA], устройства 3: 0 разъем HDMI [HDMI с 0]
 Subdevices: 0/1
 Подустройства #0: подустройства #0

Его раздел в lshw читает:

*-мультимедиа
 описание: аудио устройства
 продукт: высокое MCP79 аудио определения 
 поставщик: компания NVIDIA 
 физический идентификатор: 8
 автобусная информация: [email protected]:00:08.0
 версия: B1
 ширина: 32 бита
 часы: 66MHz
 возможности: ПМ bus_master cap_list
 конфигурации: драйвер=в HDA Intel с задержкой=0 maxlatency=5 mingnt=2
 ресурсы: IRQ с:22 память:fae78000-fae7bfff

Я бежал на ядре складе ПЭ, но теперь он работает на 2.6.37.1. Я обновлен, чтобы увидеть, если это исправлено, это не.

Я рассматриваю переустановить, но я ненавижу это делать, потому что а) есть немного нестандартной конфигурации в X и и Boxee на запуск при загрузке и б) я не знаю в чем проблема. Если я переустановить этот раз, я в конечном итоге делает, что каждый раз звучат разрывы. Я люблю Ubuntu, но я не хочу, чтобы установить его один раз в месяц.

Есть ли способ, чтобы принудительно сбросить все алса настройки и перезапустить с нуля (без переустановки)? Любые другие советы?

Если вам нужна дополнительная информация, просто спросите.

Отладочная информация: http://www.alsa-project.org/db/?f=e615af490271aa6c67cfdba23d14c757012aecd9

+998
user268987 03 февр. '09 в 4:24

У меня была почти такая же ошибка:

Не удалось открыть сессию для виртуальной машины Windows ХР.
Виртуальная машина '**Windows ХР**' был неожиданно прерван во время запуска с кодом выхода 1.

Потом появилось второе окно говорю, что мне пришлось выполнить эту команду:

суда /и т. д./init.д/установки vboxdrv 

Когда я выдал, что команда следующая ошибка вышла:

$ судо /етц/инит.д/установки vboxdrv 
 * Остановка модулей ядра VirtualBox и [ ОК ] 
 * Удаление старых модулей ядра VirtualBox и переходный [ ОК ] 
 * Попытка зарегистрировать ядро модули VirtualBox через переходный 
Ошибка! Заголовки ядра для ядра 2.6.38-16-универсальный-Пае не может быть найден в
/Либ/модули/2.6.38-16-универсальный-ПЭ/строения или /lib/модули/2.6.38-16-универсальные ПАИ/источник.
Не удалось, стараясь не переходный
Пересборка модулей ядра VirtualBox и посмотреть в /var/журнал/файл VBOX-установить.авторизуйтесь, чтобы выяснить, что пошло не так

Решение

Установить присвоил оригинальных заголовков для вашей О. С. версия. В моем случае было:

суда apt-получить установку для Linux-заголовков-2.6.38-16-универсальный-Пае

Убедитесь, что все в VirtualBox окна закрыты.

+973
Deeps 19 янв. 2019 г., 9:50:44

Откройте терминал: сочетание клавиш Ctrl +АЛТ + Т

Введите команду sudo lshw

+920
Jay Sidri 14 нояб. 2014 г., 11:25:42

У меня Ubuntu Desktop-версию 10.10, установленных на моем ноутбуке, и Ubuntu 10.10 на нетбук издание моих партнеров нетбук и вы хотите установить Ubuntu на моих отцов ветхого и аварийного стола, но единственное что меня останавливает-это тот факт, что его нынешняя беспроводной USB-адаптер не работает с Ubuntu (это Белкин беспроводной G (модель нет. F5D7051)).

Мне просто нужно найти дешевые беспроводной USB-донгл, который работает из коробки для моего папы компьютер, совместимый с Ubuntu, может кто-нибудь посоветовать какие-нибудь?

+893
Megan Hamilton 20 апр. 2014 г., 6:57:26

При использовании Ubuntu 12.04, если я случайно прикоснуться к одной из крайних точек, определяющих габариты моем тачпад, курсор самопроизвольно прыгает в левый верхний угол экрана. Я пробовал отключить все функции сенсорной панели в настройках системы, но это поведение будет повторяться.

Является ли это ошибка или "особенность" пошло не так? Кто-нибудь может мне помочь? Спасибо.

+876
Thomas Canning 29 окт. 2013 г., 16:58:27

Настройки для всех ваших мониторов - горячий-подключен или нет - должны храниться в $HOME/.config/monitors.xml с помощью xrandr поближе плагин для гнома-параметры-демон, который является то, что на самом деле применяет конфигурации вы вносите в мониторы capplet.

Так как кажется, что это не работает должным образом для всех, здесь явно ошибка где-то. Зью.

+812
Laconic Droid 24 янв. 2017 г., 8:31:42

Вы находитесь на Онейроидного? Вы могли бы попробовать

судо apt-получить установку --переустановить libunity6

Как получить этот ответ?

Я впервые использовал

команды ldd /usr/Бен/Наутилус | грэп единства

чтобы проверить, что он действительно нуждается в libunity.так.6 на моей машине так же. Тогда я побежал

команды dpkg -с /УСР/Либ/libunity.так.6

чтобы узнать, какой пакет содержит этот файл. Получается, что пакет libunity6. Поэтому есть смысл попробовать переустановить его, что эта команда делает.

+805
GmisraG 27 июн. 2016 г., 18:52:15

Я не уверен, если это будет работать в вашей ситуации, а я никогда не пробовала этот вариант, но вы могли бы использовать опцию "noauto" в файле/etc/fstab файл - подробнее о файле fstab вот если ты с ней не знаком.

Опцию "опции noauto" предполагается разрешить только стремление быть четко установлены, а не автоматически, полезно для CD или USB-накопители. Вы можете также указать различные параметры, которые будут использоваться, когда вы явным образом подключить диск, поэтому все, что вам нужно сделать, это простое крепление устройства тип команды (например, монтировать устройство/dev/sdX в каталог /mnt/somedirectory), и это может быть псевдоним или скрипт.

+787
UnsignedInt8 22 апр. 2013 г., 10:15:31

Нашла российский сайт, что Google удалось еще бы перевести, что казалось актуальным.

Было инструкции по обновлению драйвера Radeon со сторонних НПА, которые я пробовал и это, кажется, работает до сих пор... размещения здесь в случае любой желающий может бросить какой-либо свет - либо знает, сообщить его для исправления в следующей версии Убунту.

судо дополнения кв-репозиторий PPA:xorg из-кромкообрезных/радеон 
судо apt-получить обновление
судо apt-получить расстояние-обновления
+695
Miguel Hermoso 5 апр. 2017 г., 8:41:41

Все равно это не может быть сделано. Потому что данных слишком случайным. Нет никакого способа, чтобы определить последовательность данных.

+684
Param Nigam 8 июл. 2011 г., 16:58:19

Я неправильно написал имя пользователя при установке Ubuntu, и хотел бы переименовать, если это возможно. Как я могу спокойно сменить имя пользователя?

+667
fernacolo 19 июл. 2017 г., 14:25:19

Моя Ubuntu 11.04 (установлен 2 дня назад) плохо себя ведет.

Когда я пытаюсь загрузить изображение через Flickr или Imagekind мои браузеры (Firefox и краш хром). Это даже вызывает "запустить окно команд" не реагировать. Когда я запускаю команду killall -9 <браузера-имя-приложения> окне браузера и пространство в меню по-прежнему занимала в нерабочем состоянии.

Эта проблема началось пару дней назад. Он также имеет тенденцию к краху мое окно, фреймы, эффекты, которые я использую с Compiz --восстановить исправить.

Что может быть причиной этого и как можно исправить?

+510
Aryan Yadav 22 сент. 2019 г., 3:54:04

Ваш файл/etc/crontab-файл выглядит смешно на самом деле. Каждая строка должна фактически иметь столбец на самом деле пользователей, что это самая смешная часть. Например, мои читает:

# файл /etc/crontab-файл: общесистемные кронтаб
# В отличие от любой другой кронтаб вы не должны использовать `кронтаб'
команда # чтобы установить новую версию, когда вы редактируете этот файл
# и файлы в /etc/cron-а.д. Эти файлы также имеют поля Имя пользователя,
# что ни один из других кронтабе делать.

Снаряд=/Бен/ш
Путь=/usr/местные/sbin:/usr/местные/Бен: файл/sbin:/bin: Белый каталог/usr на/sbin:/usr/Бен

команда # м h пользователем дом МОН ДОУ 
17 * * * * корень диска CD / && выполнения деталей-доклад /и т. д./cron.почасовая
25 6 * * * корень-тест -х выполнить /sbin/anacron, делая | | информации ( CD / && выполнения деталей-доклад /и т. д./cron.ежедневно )
47 6 * * корень-тест -х 7 выполнить /sbin/anacron, делая | | информации ( CD / && выполнения деталей-доклад /и т. д./cron.еженедельно )
52 6 1 * * корень-тест -х выполнить /sbin/anacron, делая | | информации ( CD / && выполнения деталей-доклад /и т. д./cron.ежемесячно )
#

Кстати, это обычно не хорошая идея, чтобы трогать этот файл. Если вам нужно добавить больше общих кронтабе, используйте в/etc/cron-а.Д для этого. Вы можете попытаться восстановить configuratino по умолчанию для пакета хрон с:

$ судо apt-получить установку --переустановить-да -вывода команды dpkg::параметры::=параметр--Force-confmiss -о помощью dpkg::параметры::=--Force-в задан параметр хрон

и посмотреть, если он устраняет проблему.

+437
hanon hosho 10 мар. 2010 г., 17:10:24

Мне нужно, чтобы изменить источники.список я могу внести изменения, но это не спасет, все говорит, что нет прав для этого.

+324
wasim 17 янв. 2014 г., 7:58:17

Я мог бы реально использовать некоторую помощь. Извините заранее за длинный пост. Друг дал мне сладкий 24" монитор, который работал, когда я включил его. Идеальное разрешение и т. д. Тогда власть вышла или что-то случилось и выключения системы. Когда я перезагрузил монитор отображается вне диапазона 92.9/58. Ничего я не могу пройти мимо этого экрана. Я пробовал нажатой клавише Shift при загрузке, но не пройдет этот экран. Единственное, что работает загрузка с лайв CD, и нажав, попробовать Ubuntu. Когда я это сделал, экран оживает и идеально подходит. Я даже настройки открыть дисплей, и он имеет выбор, что это просто правильно. Когда я перезагрузки, принимая диске Ubuntu, я понимаю, что же из экране спектр. Я даже загрузился с Ubuntu компакт-диск, то когда он открыт, я зашел в терминал и скачал самые последние драйвера Nvidia, 304.51. Сказал он установлен. Я зашел в nvidia-settings в тире, и диалог говорит, что мне нужно перезапустить X-сервер. Зашел в терминал набрал от Nvidia-параметры конфигурации (как-то так, не помню), и он сказал, что-то я не помню, а вот про файл xorg. Ничего не работает. Как только я перезагрузки без диске Ubuntu, я выйду из круга. Помогите!

+291
Zytekaron NexCraft 15 нояб. 2018 г., 9:51:13

Я хочу, чтобы переместить драйверы, в моем архиве-менеджер/ файл ролика в Менеджер обновлений, Центр приложений Ubuntu или Synaptic менеджер пакетов

+269
KINOPROFF 10 апр. 2012 г., 5:25:52

Я следовал инструкциям здесь: http://architects.dzone.com/articles/install-stackless-python и установили stackless. Сама Stackless работает, но в отличие от того, что учебник говорит, Я не могу импортировать вместо python2.7 модулей в установке stackless Python для. Что мне нужно сделать, чтобы заставить его работать?

Редактировать: когда я пытаюсь импортировать мои старые модули в stackless, например:

>>>с Pygame
Обратная трассировка (самый недавний призыв последнего):
Файл "<устройства stdin>", строка 1, в <модуль>
ImportError: нет модуль с именем Pygame

Stackless не могу найти модуль.

+170
razmik 9 февр. 2011 г., 9:32:19

У вас возникла проблема доступа к файлу. Папку с шаблоном или всю папку joomla на сервер, кажется, не быть установлен, чтобы позволить агенту браузера для изменения папок. В зависимости от того, какой сервер вы используете (Windows и Unix на основе IIS или Апач), эта статья может помочь или хотя бы направить вас в правильном направлении.

Вы можете проверить разрешения на папку или файл, найдя папку или файл на сервере (через FTP на удаленный сервер или напрямую, если на локальном сервере), щелкните правой кнопкой мыши, выберите Свойства и разрешения/вкладка "Безопасность". Вы можете иметь возможность выбора разрешения из списка или введите числовой код разрешения.

В статье выше, цифры 755 и 644 количество кодов для разрешения файла. См. В статье Обзор ОС UNIX/Linux в файл/папку разрешения. Это объясняет количество кодов.

+102
user232324 7 мая 2017 г., 3:53:11

Я попытался установить libboost и это не удалось. Теперь я получаю сообщение об ошибке, что есть неудовлетворенные зависимости, и я не могу сделать все, что связано с обновлением или установкой пакетов. Я запустить команду sudo apt-получить -Ф установки , как рекомендовано в сообщения, но я получаю ошибки

корень@им-EPI140:~# apt-получить -Ф установите
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие дополнительные пакеты будут установлены:
libboost1.42-Дэв
Предлагаемые пакеты:
 libboost1.42-док libboost-дата-времени1.42-Дэв libboost-filesystem1.42-Дэв
 libboost-Диаграмма 1.42-Дэв libboost-iostreams1.42-Дэв libboost-math1.42-Дэв
 libboost-программы-параметров1.42-Дэв libboost-python1.42-Дэв
 libboost-regex1.42-Дэв libboost-serialization1.42-Дэв
 libboost-signals1.42-Дэв libboost-Л1.42-Дэв libboost-thread1.42-Дэв
 libboost-wave1.42-Дев формате DocBook-xsl-файла ФОП
Следующие новые пакеты будут установлены:
libboost1.42-Дэв
Обновлено 0, 1 установлено новых, 0 для удаления и 28 не обновляется.
2 не полностью установлены или удалены.
Нужно получить 0 б/6,624 КБ архивов.
После этой операции, 68.9 МБ дополнительного дискового пространства будет использовано.
Вы действительно хотите продолжить [д/н]? Г
с dpkg: о .../libboost1.42-dev_1.42.0-4ubuntu2_amd64.деб, содержащих libboost1.42-разработки:
 libboost1.42-Дэв конфликты с libboost-dev и (<< 1.35.0)
 libboost-разработчиков:для i386 (версии 1.34.1-15ubuntu3) и распакованные, но не настроенные.
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/libboost1.42-dev_1.42.0-4ubuntu2_amd64.деб (--распаковать):
 конфликтующие пакеты - не установка libboost1.42-Дэв
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/libboost1.42-dev_1.42.0-4ubuntu2_amd64.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Как я могу исправить это?

+83
user32269 30 янв. 2015 г., 8:50:15

Моя единственная проблема с двумя мониторами заключается в том, что единство хочет, чтобы они оба будут одинакового размера - и они не. Что винты на верхней панели на 2-ой монитор, но другие, чем, что, кажется, работает довольно хорошо. Я надеюсь, что они исправить это в один день, но до сих пор я все еще используют его.

редактировать: Примечание: при использовании технологии NVIDIA приводами.

+29
Meh Hernandez 13 окт. 2018 г., 21:11:20

Показать вопросы с тегом